• 085 - 8888 365
  • info@yourname.nl

Waar kan ik de PHP versie aanpassen?

De PHP versie voor een website is aan te passen via het Customer Portal. (Voor webontwikkelaars: we bieden enkel PHP met FastCGI.)

Ga naar: Loginpagina Customer Portal

In het Customer Portal kiest u het domein (onder Uw Domeinen) waarvoor u de PHP versie wilt wijzigen.

Op het tabblad Overzicht kunt u de gewenste PHP Versie selecteren en opslaan.

 

 

 

Als PHP versie 5.4 staat ingesteld dan ziet u de volgende waarschuwing:

Deze waarschuwing in het Customer Portal betreft een oude database server. Er zijn nog een paar klanten die een database op die oude server gebruiken. Het gaat om server mysql.your.name. Die server werkt enkel met PHP 5.4. Als u geen database op die server gebruikt (maar ipv daarvan databases op server mysql-01.yourname.nl, mysql-02.yourname.nl, etc) dan kunt u de waarschuwing negeren en de php versie aanpassen. Als u niet zeker weet of u nog een database op mysql.your.name gebruikt dan kunt u het bij ons navragen: Contact 

 

 

Als u de PHP versie voor een domein aanpast dan wijzigt de PHP versie voor subdomeinen mee!

Als u op een subdomein een andere PHP versie wilt gebruiken dan kunt u op het tabblad Subdomeinen een andere PHP versie voor het subdomein instellen.

 

 

Hebt u meer vragen? Een aanvraag indienen